2001 cbr 600 won't start
Results 1 to 4 of 4

Thread: 2001 cbr 600 won't start

  1. #1
    Registered User Array
    Join Date
    Aug 2008

    2001 cbr 600 won't start

    Help. My Cbr 600 won't start. I have a bad bank angle sensor that would cut out randomly first off. I've tried bypassing it by connecting the 2 outside wires but t still won't start. Right now the start button won't even get the bike to crank. I've tried push starting it and the bike kinda stumbles and runs for about 1 or 2 seconds and dies. And when it does run for that time and revs the gauges aren't even kicking in. I have a spare bank angle sensor I've tried but I'm thinking that's not it at all. Any help would be greatly appreciated. Thanks!!

  2. Remove Advertisements

  3. #2
    Registered User Array funguy604's Avatar
    Join Date
    Apr 2010
    09 Triumph Daytona 675, 2007 R6, 2015 899 Panigale
    Since you have tried push starting it, and it has stumbled.

    When you turn on your engine switch, do you hear the fuel pump whine?

    Check your battery charge condition. Charge if necessary.
    Check your fuel. If its been a while siphon out the old fuel put in some new fuel.

  4. #3
    Beer League Racer/Asshole Array SnoDragon's Avatar
    Join Date
    Nov 2003
    New West
    battery level is too low.
    WMRC #42
    MSpeed Performance
    Motorcycle World
    RMR Suspensions

    ~If you can't change your situation, change your attitude. If you can't change your attitude, change your situation~

  5. #4
    Resident Asian Array
    Join Date
    Jun 2011
    Langley,BC, Canada
    2002 CBR 600 F4i
    i would start off by changing the sensor and charging the battery. i just had the same issue and it turned out to be a mixture of things to say the least but a bad battery can contribute to it not starting. start there and see what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts