problem posting a reply in the picture section
Results 1 to 4 of 4

Thread: problem posting a reply in the picture section

  1. #1
    Je ne suis pas Francais Array nutcracker's Avatar
    Join Date
    Apr 2002
    Location
    Québec
    Bike
    none at the moment

    problem posting a reply in the picture section

    There's a problem posting replies in the picture section , it doesn't show the right nickname . for example , I posted a reply and the nickname showed was f4i_2 instead of nutcracker. and I can't even delete it cuz it's not my nickname
    2009 KLR 650 (soon to be supermotoed)
    2006 Husqvarna 610SM
    2004 VFR 800
    2003 R1
    2002 KTM LC4
    1998 ZX6-R
    I'd rather be scared to death than bored to death.

  2. Remove Advertisements
    BCSportBikes.com
    Advertisements
     

  3. #2
    Administrator Array adamantium's Avatar
    Join Date
    Feb 2002
    Location
    de_inferno
    Bike
    I wish.
    The software still has some quirks, were working it out.
    BCSB- Administrator

  4. #3
    ice cream poser Array f4i_2's Avatar
    Join Date
    Mar 2002
    Location
    Vancouver
    Bike
    Yeah right!
    nutty's lying...he hacked into my account

  5. Remove Advertisements
    BCSportBikes.com
    Advertisements
     

  6. #4
    Je ne suis pas Francais Array nutcracker's Avatar
    Join Date
    Apr 2002
    Location
    Québec
    Bike
    none at the moment
    Originally posted by f4i_2
    nutty's lying...he hacked into my account
    that's right , I actually hacked into your computer and I'm getting ready to delete all your porn
    2009 KLR 650 (soon to be supermotoed)
    2006 Husqvarna 610SM
    2004 VFR 800
    2003 R1
    2002 KTM LC4
    1998 ZX6-R
    I'd rather be scared to death than bored to death.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •