Idaho (etc) thread missing from Ride Reports... again!
Results 1 to 11 of 11

Thread: Idaho (etc) thread missing from Ride Reports... again!

  1. #1
    Registered User Array doser's Avatar
    Join Date
    May 2008
    Location
    Vancouver,BC
    Bike
    2012 CB1000RA

    Idaho (etc) thread missing from Ride Reports... again!

    Disappeared early in Sept. Came back. Gone again... odd, odd, odd!
    In preparing for battle, I have always found that plans are useless, but planning is indispensible.
    Dwight Eisenhower

  2. Remove Advertisements
    BCSportBikes.com
    Advertisements
     

  3. #2
    Administrator Array PhilipB's Avatar
    Join Date
    Nov 2013
    This one right?

    http://www.bcsportbikes.com/forum/sh...45#post2576745

    We found it again. Not sure where it went, but it's back now.

    Kevin

  4. #3
    Registered User Array Steve G.'s Avatar
    Join Date
    Mar 2006
    Location
    Down here
    Bike
    ummm
    Quote Originally Posted by PhilipB View Post
    This one right?

    http://www.bcsportbikes.com/forum/sh...45#post2576745

    We found it again. Not sure where it went, but it's back now.

    Kevin
    But why is it happening? Where do these missing threads 'go'?? Where do you find them??You realize this issue is killing this forum??? You realize the thread you found is still not "there".

  5. #4
    Wanderer of the Wastes Array DNAspark99's Avatar
    Join Date
    Apr 2002
    Location
    השטן שב
    Bike
    MONSTEROSITY
    Quote Originally Posted by Steve G. View Post
    But why is it happening? Where do these missing threads 'go'?? Where do you find them??You realize this issue is killing this forum??? You realize the thread you found is still not "there".

    'tis true; this is not how databases should work. Care to elaborate on the actual issue(s)? Go ahead an be technical, I once installed an email on windows 94
    "I dread beyond all else the growth of the petty tyranny of restrictive legislation, the transference of disciplinary authority from the judiciary to the constabulary, the abandonment of every constitutional safeguard of individual liberty."

  6. #5
    Administrator Array PhilipB's Avatar
    Join Date
    Nov 2013
    It was "there" when I checked yesterday, and now today it's there and not there. It's there when I'm on the forum page, it's gone if I try and select it.

    So my best guess is a syncing issue with the server, as in it's not syncing with the server properly. But that's only a guess and I need to find out for sure. Looking into this.

    Case #2242614

    Kevin

  7. #6
    Registered User Array doser's Avatar
    Join Date
    May 2008
    Location
    Vancouver,BC
    Bike
    2012 CB1000RA
    mysterious. I was on the thread and I and others posted on Monday, then it 'disappeared' again. yesterday and still today I can't 'see' it when I click Ride Reports and go that forum; I get the Vbulletin message when I click on the thread from the 'top' forum list page; and it does not appear on a forum search.
    I wonder if it has to do with the photo content? there are a lot of photos, and that's not typical. on the other hand, that IS typical of many of my other trip reports, and they still appear.
    wild, uneducated guesses...
    I have the actual content saved, and I wondering if re-creating the thread is a worthwhile experiment?
    cheers,
    don
    In preparing for battle, I have always found that plans are useless, but planning is indispensible.
    Dwight Eisenhower

  8. #7
    Administrator Array PhilipB's Avatar
    Join Date
    Nov 2013
    Can't hurt anything to try, but I hesitate to recommend the action since I can't guarantee it won't happen again as before. I don't want you to wade in and lose work again. You made your post about Oregon yesterday, I think that works as a test. It's still here now, so that's good.

    Kevin

    PS. no update from tech yet. Long weekend for us Canadians. Sorry in advance for delay.

  9. #8
    Registered User Array cvrle1's Avatar
    Join Date
    Feb 2010
    Location
    Vancouver
    Bike
    04 SV650
    Quote Originally Posted by doser View Post
    mysterious. I was on the thread and I and others posted on Monday, then it 'disappeared' again. yesterday and still today I can't 'see' it when I click Ride Reports and go that forum; I get the Vbulletin message when I click on the thread from the 'top' forum list page; and it does not appear on a forum search.
    I wonder if it has to do with the photo content? there are a lot of photos, and that's not typical. on the other hand, that IS typical of many of my other trip reports, and they still appear.
    wild, uneducated guesses...
    I have the actual content saved, and I wondering if re-creating the thread is a worthwhile experiment?
    cheers,
    don
    It has nothing to do with your thread Don, and everything to do with DB, servers, settings and other crap that this site is being run on. If I did my job with such incompetence that insect overlords have shown in last 6 months, i would have been canned long time ago. Wish we can fire them all as technical issues are like these, for as long as they have been going on, are absolutely unacceptable.

  10. #9
    Registered User Array doser's Avatar
    Join Date
    May 2008
    Location
    Vancouver,BC
    Bike
    2012 CB1000RA
    It's easy to get riled up, Marco, but I'm old enough to have learned that harsh words don't solve problems. There have been numerous frustrations this year revolving around this site and its administrators, but - in the end - 'it's all we've got'. The Facebook, etc alternatives are 'fluffy', ephemeral, and not well structured for longer term discussions and/or information sharing. Vertical Scope have plenty of incentive to solve these background issues - their business fails if their site traffic collapses - and I am confident they'll sort it out... sooner rather than later.
    p.s. Traffic and 'action' on this site have certainly fallen dramatically this year, partly as a direct result of the VS problems. But it's up to 'us', the continuing users of this site, to 'solve' that problem. We do that by being constructively involved ( including venting!), not by giving in to frustration and 'going away'. I came here in the past to learn, to share information, to get involved in rides, and to meet people ( not to mention 'to be entertained', which was one of the great aspects of the BCSB craziness which I hope revives), and I still have that expectation for the future. In fact, despite the problems of the past 6 months, a forum query about Oregon from an occasional user of the site has resulted in me adding a fine new riding partner to my 'stable', so even in these 'tough times' there is value to be had.
    Chin up. This will pass...

    p.p.s. how you liking the Street Trip?
    In preparing for battle, I have always found that plans are useless, but planning is indispensible.
    Dwight Eisenhower

  11. #10
    Registered User Array bacchus40's Avatar
    Join Date
    Apr 2006
    Location
    two feet off the ground..
    Bike
    MIAMI '09 & RAIDER S! '14
    Quote Originally Posted by DNAspark99 View Post
    Go ahead an be technical, I once installed an email on windows 94
    i think this is a joke, but i cant really be sure.. when i went searching for evidence of its existence all i got was this!

    http://bcusedoil.com/

    Quote Originally Posted by Land Roving
    Life is too short to own ugly motorcycles.

  12. #11
    Administrator Array PhilipB's Avatar
    Join Date
    Nov 2013
    And it's back again.

    http://www.bcsportbikes.com/forum/sh...ng-and-Montana

    The servers were out of sync. As to why it happened, and why it happened multiple times, I will continue to investigate.

    Kevin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •