open pm in new window?
Results 1 to 9 of 9

Thread: open pm in new window?

  1. #1
    Registered User Array
    Join Date
    Aug 2002
    Location
    around here
    Bike
    none of your business...

    open pm in new window?

    consistently, whether i'm at work or at home or where ever, i get a '404-error page cannot be displayed'. the 'you have a pm' message pops up, i clicky. 'open in new window?' yes clicky. new window opens, 404-error and then i am sent to some random search.

    anyone else?

    fix please?

  2. Remove Advertisements
    BCSportBikes.com
    Advertisements
     

  3. #2
    Vicious Little Tree Rat Array squirly's Avatar
    Join Date
    Jul 2002
    Location
    BC
    Bike
    1
    Got Adware?

    Good Luck and Godspeed!

  4. #3
    Registered User Array
    Join Date
    Aug 2002
    Location
    around here
    Bike
    none of your business...
    Quote Originally Posted by squirly
    Got Adware?
    qu'est que c'est un adware? it's all greek oops french to me

  5. #4
    Registered User Array Jimi G's Avatar
    Join Date
    Sep 2002
    Location
    Vancouver
    Bike
    none at the moment
    yeah that happends to me too :S I don't know what adware is either though... not as comp. literate as most on this site apparently. :P
    BIKE SOLD

  6. #5
    Vicious Little Tree Rat Array squirly's Avatar
    Join Date
    Jul 2002
    Location
    BC
    Bike
    1
    Quote Originally Posted by Candychikita
    qu'est que c'est un adware? it's all greek oops french to me
    It's likely that you're infected, err..I mean your computer may be infected with adware.

    Hee hee!
    Good Luck and Godspeed!

  7. #6
    Registered User Array Juha's Avatar
    Join Date
    Apr 2004
    Location
    Coquitlam
    Bike
    00 R6 Street 99 R6 Race
    Windows XP has a pop-up blocker, I think you need to either turn it off or go into Tools/Settings and allow www.bcsportbikes.com as an exception, worked for me anyway.

  8. #7
    Moderator Array Harps's Avatar
    Join Date
    Mar 2002
    Location
    Gastown
    Bike
    A couple of Suzukis
    Yup, same thing happens to me too.

    I don't get the error message on other message forums though (supermotojunkie works fine) only on this one. So I don't know if it's so much an 'explorer settings' problem?
    Maybe Mediocre
    BCSB - I hate you

  9. #8
    Registered User Array SpideRider's Avatar
    Join Date
    Jul 2002
    Location
    Fraser Valley
    Bike
    ...
    I've got the same problem, although I'm not launched into any search.
    Cry in the dojo, laugh on the battlefield
    -----
    Sparring speed is a matter of simple physics:
    The height of your flight is inversely proportionate to the mass of your ass.

  10. #9
    I might be dangerous! Array Manic's Avatar
    Join Date
    Jun 2002
    Location
    604
    Bike
    Hurricane
    yup. used to work. Don't work anymore.
    not an AdAware problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •