1999 r6 high beam question
Results 1 to 4 of 4

Thread: 1999 r6 high beam question

  1. #1
    giggity Array
    Join Date
    Oct 2005
    Location
    port moody
    Bike
    99 yamaha r6

    1999 r6 high beam question

    Hey can someone help me i just noticed the other day that my highbeams don't work. Went to yamaha told them the problem she gave me a bulb blah blah blah. Get home and start to think i have to bulbs but she only sold me one. Thought maybe one light was for the low beam and the other bulb was for the high beam. But like usual I was wrong. Tried putting the new bulb in each light and still not high beam. Do i need to new light bulbs for the high beam to work or do i possibly have a short in the wiring somewhere ? any help is greatly appreciated.

  2. Remove Advertisements
    BCSportBikes.com
    Advertisements
     

  3. #2
    Registered User Array
    Join Date
    Mar 2006
    Location
    not downtown
    Bike
    tarded
    i think you should have an h4 bulb. so its a dual filament. im assuming you have the right bulb and that its in good working order. if the new bulb does not light up then there must be something wrong with the electricals.

  4. #3
    more lean please Array anoxion's Avatar
    Join Date
    Jul 2002
    Location
    the north
    Bike
    sportbike... pfffft!
    it may be the highbeam switch

  5. #4
    big fat R1 Array
    Join Date
    Sep 2003
    Location
    Grand Forks,BC
    Bike
    2003 Yamaha YZF R1
    B is the new C

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •