choke woes
Results 1 to 3 of 3

Thread: choke woes

  1. #1

    choke woes

    Hi everyone,

    Strangest thing happend today on my 1999 GSXR600. I went to start my bike, choke on -> ingition-> starts fine. however, after a few seconds I release the choke to warm it up with the throttle, only thing is that it did release! I mean, the lever moved, but the engine was still behaving like the choke was on. WTF? I thought. so I lifted the tank and took a look. started to move the lever, and say that there is a little pin that moves in and out of the engine on the left side when I move the lever (I guess this is how a choke works). From the fact that the pin was moving, I concluded that the lever was working. So I started her up again, and it worked. HOWEVER, without the choke, the bike would die without throttle (it was working fine YESTERDAY). I raised the idle a bit, and that seemed to fix that.

    So that leaves me with two uncertainties:
    1) How do I know if my choke is working properly? I'm kind of afraid that the choke actually isn't releasing COMPLETELY...I don't want to be riding around on partial choke.
    2) my idle may be off. It looks ok on the tach (the one on the bike) though. Anyone know how accurate the tach on the bike's guage cluster is?


  2. Remove Advertisements

  3. #2
    Registered User Array arai's Avatar
    Join Date
    Feb 2002
    --------------------- supermoto: crf450
    I had a problem with my old gixxer where I think some water got in the line and rusted my choke cable, making it stick or not come on at all. a trip to the shop and 45 dollars later it was fixed


  4. #3
    Moderator Array TeeTee's Avatar
    Join Date
    Feb 2002
    Out to pasture in the 'Wack
    04 Kawi Z1000,
    Arai is spot on if your bike's cables have never been lubed. Get the whole lot of them done and you won't believe how crisp the clutch and throttle will feel not to mention fixing the choke.

    And while they are in there to clean the cables they can check the choke activator on the carb bank to be sure IT'S not sticking. If so a quick shot of carb cleaner will clean the goo away and a shot of something else to lube the mechanism should fix 'er up.

    You can also do this yourself and save a ton of $. The clutch is easy. Everything is on the outside at both ends. The throttle and choke need a little more work. The tank and airbox must come off to see the carbs and choke mechanism. And to get the cable lube jet thingie to fit you need to disassemble all your upper bar controls to let the thingie clamp onto the cable housing ends. Then jam in the tube from the cable lube and hold a paper towel over the whole thingie and press away until you see the crud and lube come out the other end.

    Oh, and a helpful hint if anyone tries this. Once your airbox top and filter comes off be sure to stuff some paper towel or whatever into the carb openings and keep out any dropped parts or grit. There's NO protection at that point.
    A backyard mechanic without a service manual is just like a hooker without a lamp pole.... they are both in the dark.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts