SENA 30K or CARDO Packtalk Slim - Page 5
Page 5 of 9 FirstFirst ... 3 4 5 6 7 ... LastLast
Results 61 to 75 of 122

Thread: SENA 30K or CARDO Packtalk Slim

  1. #61
    Registered User Array
    Join Date
    Jul 2017
    Location
    Coldstream, BC
    Bike
    Ninja 300/YZF R3/CBR f4i
    Thanks for that confirmation. I was thinking the same thing after having had a bit to digest it and look it over again. I'll just keep the phone tucked away I think.*

  2. Remove Advertisements
    BCSportBikes.com
    Advertisements
     

  3. #62
    Registered User Array
    Join Date
    Sep 2004
    Location
    Okanagan
    Bike
    nekkid
    Wife and I had Chatterboxes back in the day. Would I get another set of communicators? Not a chance. I like my peace and quiet. Getting separated and lost can cause anxiety for the spouses no doubt. I don't worry bout it in the smartphone era.

  4. #63
    Registered User Array
    Join Date
    Jul 2017
    Location
    Coldstream, BC
    Bike
    Ninja 300/YZF R3/CBR f4i
    I had my reservations about it too. But my wife can get lost in our own yard I think. Sorry babe, love ya anyways.*

    The music pairing is a big plus to me. I ride solo quite a bit and will use the packtalk for that a lot. If my wife bothers me while we are riding together. I'll just tel her, 'woman, stifle yourself'. Works wonders, I recommend it to all married men. *

  5. #64
    Registered User Array
    Join Date
    Jul 2017
    Location
    Coldstream, BC
    Bike
    Ninja 300/YZF R3/CBR f4i
    Well couple of questions if anyone has some insight or advice.*

    My wife and I are our own pack and so far the re pairing when moving in and out of range has been sporadic at best. Sometimes they reconnect sometimes they won't until one of us powers off and on. A little but annoying so far. It's been far from seamless re pairing. When they won't reconnect we can pull over and touch the units together and it still won't happen until one of us powers off and then on.

    Also it seems that the volume is super inconsistent. I've adjusted the volumes through the app and no how to manually adjust them with the roller but for instance. My music is much louder when paired with the second unit in dmc mode. We are not sharing music but if I'm paired via dmc my music is much louder than if I'm just riding solo. Seems odd to me. Also I've noticed that if using the fm radio it is the opposite. When solo the fm music is louder than when paired via dmc.*

    lastly my wife is becoming increasingly frustrated with voice commands which she enjoys using and says functions well when solo but not at all when paired via dmc. These are non-bold units.

    Still a learning curve here for us for certain as we've only ridden with them together a handful of times. But perhaps someone here has some info or knows of good resources to learn more about the tricks/settings with these. I've been all over the app so I'm not sure what I could be missing there?

    When they work they work well but so far we have had inconsistent pairing at best. *

  6. #65
    Moderator Array CoolDaddyGroove's Avatar
    Join Date
    May 2002
    Location
    New West
    Bike
    2017 Kawasaki Ninja 1000
    I can't help you with the pairing part, mostly because its something I have never encountered, other than (1) sometimes I have to wait almost a minute for it to re-pair and (2) sometimes restarting one of the units seems to work.

    Music volume is best controlled through the app

    Voice control - gave up on that after a couple months of riding. Clearing your throat, coughing etc, would activate it too easily, and it became annoying
    DON'T STUFF THE CAGERS!

  7. #66
    Registered User Array
    Join Date
    Jul 2017
    Location
    Coldstream, BC
    Bike
    Ninja 300/YZF R3/CBR f4i
    I'm not a big fan of the voice control myself. But my wife really likes it. Maybe should've gone the bold route if I'd known that. *I spent a bunch of time looking over the app and watching some you tube vids. I've become convinced that the times that we've had trouble pairing one of us(we're married so of course we believe in every fibre of our soul that it's the other and not ourselves) accidentally switched modes to Bluetooth. And then restarting the unit, they auto start in dmc mode, fixed the issue.*

    I do believe so far it's operator error and the 'learning curve'. *
    Last edited by Squisher; 05-28-2019 at 09:15 AM.

  8. #67
    Registered User Array
    Join Date
    Jul 2017
    Location
    Coldstream, BC
    Bike
    Ninja 300/YZF R3/CBR f4i
    Still not sure what to make of the volume differences. I don't see how it could be a setting. What I mean is streaming music by myself at full volume is noticeably quieter than streaming music at full volume while connected via dmc but not using the intercom.*

    I can't wrap my head around that. But after some initial adjustment of the speakers I am finding the volume levels to be decent either way, in dmc mode I'll often have it turned down a little bit. I am meaning to try out earplugs but keep forgetting them. Long overdue as my helmet is a noisy pos. I never focused on the noise before but now from 70mph up because it completely drowns out the music I find it overwhelming how loud it is. It's kind of stupid because endless plugs are supplied at my work and every shift I'm like, 'yah remember to grab a couple pairs'.*

  9. #68
    Moderator Array CHIA's Avatar
    Join Date
    Oct 2007
    Location
    New West
    Bike
    ZX14
    Went out for first ride with a bud on Sunday and was pleasantly suprised to find our Cardos were paired immediately when we got with range of each other, no
    buttons, no pairing, no nothing, just automatically paired from our connections last year, love that.

    FYI - We ONLY ever use DMC.......bluetooth is dead to me for intercoms, that was Sena 10yrs ago, so the only function BT serves are for peripherals like my phone
    and the BT transmitter connected to my radar detector......which all work while chatting in DMC at same time, so great.

    As for volume concerns, can't really speak to that as I personally do not have issues and I use foam ear plugs and stock speakers......could not use without foamies
    or would be WAY too loud.

    Have you got the very latest FW installed on these units? I did find the new app with my iPhone allows for all individual volume controls now, but you need to adjust
    and then click "save" for them to take effect. I personally am not a big fan f the app.......would rather just pair via DMC and leave it at that. I also disabled all voice
    functions, again, see no need and just adds complications IMO.

    The only voice functionality I use it when I call for Siri after the push of a button to activate on Cardo.....works perfect for music, phone, texts, whatever Siri does.
    Quote Originally Posted by G Hats View Post
    A sore ass is better than a shredded back!
    .

    ** BIKE NIGHTS 2013 **


  10. #69
    Moderator Array CHIA's Avatar
    Join Date
    Oct 2007
    Location
    New West
    Bike
    ZX14
    Also, not related to connecting per se, but make sure you always have your antenna up on the Cardo.

    I have made the mistake of forgetting to raise mine while riding and it really makes a substantial diff on
    reception at any distance.
    Quote Originally Posted by G Hats View Post
    A sore ass is better than a shredded back!
    .

    ** BIKE NIGHTS 2013 **


  11. #70
    Registered User Array
    Join Date
    Jul 2017
    Location
    Coldstream, BC
    Bike
    Ninja 300/YZF R3/CBR f4i
    I believe we can chalk the re pairing issue up to user error. I think one or the other of us unintentionally switched to Bluetooth which we aren't paired in and likewise have no intention of using. The volume thing is somewhat baffling to me still. Tonight we rode out and I was using the fm radio and despite having everything adjusted in the app and beyond that using the roller to adjust the volume to max and receiving the beep that max volume was achieved the radio was most definitely muted. Then about halfway through our ride it sprung up to proper volume.*

    We do not have the latest firmware updated either. Gotta fire up a old rotting windows unit to do that I guess?*

  12. #71
    Moderator Array CHIA's Avatar
    Join Date
    Oct 2007
    Location
    New West
    Bike
    ZX14
    Quote Originally Posted by Squisher View Post
    I believe we can chalk the re pairing issue up to user error. I think one or the other of us unintentionally switched to Bluetooth which we aren't paired in and likewise have no intention of using. The volume thing is somewhat baffling to me still. Tonight we rode out and I was using the fm radio and despite having everything adjusted in the app and beyond that using the roller to adjust the volume to max and receiving the beep that max volume was achieved the radio was most definitely muted. Then about halfway through our ride it sprung up to proper volume.*

    We do not have the latest firmware updated either. Gotta fire up a old rotting windows unit to do that I guess?*
    Yes, you need to update FW 100%.

    Also, with respect to volume challenges, which I've not heard of myself, wondering if perhaps you have the voice control or
    sensitivity to hear your voice set too high?

    Perhaps the ambient noise is cutting out your volume due to sensitivity issues? Just a guess, not experienced anything like that
    personally......as I said, use foamies and cannot even imagine using with "naked" ears, would be way too loud.

    Advice --> Update your FW, do a factory reset on both units and then re-pair in DMC.
    Quote Originally Posted by G Hats View Post
    A sore ass is better than a shredded back!
    .

    ** BIKE NIGHTS 2013 **


  13. #72
    Registered User Array
    Join Date
    Jul 2017
    Location
    Coldstream, BC
    Bike
    Ninja 300/YZF R3/CBR f4i
    Thanks for the input. I'll get the teenage daughter to help me with the firmware update I think.*

    I ride full face helmet, but I really really need to get some plugs going. Stupid riding without them really.*

    I will look at adjusting the mic sensitivity. I may adjust my speaker position again too. Maybe a little to high in the helmet still.*

    I think it's all still learning/curve user error. So not trying to slam the units at all. Just get it sorted out and figure how to have them setup/working properly. *The intercom is super handy so far. Saved us from taking a wrong turn last night as I was following my wife and she started signalling onto a dead end road. *

    Our friends flip flopped back and forth for a couple of weeks here and are finally going with the cardos too. I think. So it will be cool when we ride together to try out a pack of four. And usually two of us ride ahead and the other two eventually catch up. So the re pairing will be convenient, as long as there's no inadvertent crazy button pushing.*

  14. #73
    Registered User Array the bartender's Avatar
    Join Date
    May 2011
    Location
    vancouver
    Bike
    2014 Aprilia Tuono V4R
    one thing to be aware of (as its sort of hidden), is that if you click the volume button in the app, there is a screen that shows the volume level for every input individually (system notices, gps, music, intercom).

  15. #74
    Registered User Array
    Join Date
    Jul 2017
    Location
    Coldstream, BC
    Bike
    Ninja 300/YZF R3/CBR f4i
    Yah it is a bit oddly setup to drill down into those adjustments but I have been in there and adjusted everything.*

    I'm thinking/hoping Chia nailed it with the mic sensitivity. I had been playing with that setting to try and see any differences and did have it turned up on my last ride, so will return it to the middle range.

    i am also going to try and sort out updating the units. *I'm not much of a computer guy. I'll be mounting and balancing new treads(hopefully tomorrow) on my bike and am completely unphased by that. But computer stuff. Ahhhh, hopefully the kid will help me out.*

  16. #75
    Registered User Array bacchus40's Avatar
    Join Date
    Apr 2006
    Location
    two feet off the ground..
    Bike
    MIAMI 998 YZFR1 '09 & RAIDER S XV19CSEL '14
    Quote Originally Posted by CHIA View Post
    Yes, you need to update FW 100%.


    why bother, exactly?
    http://bcusedoil.com/

    Quote Originally Posted by Land Roving
    Life is too short to own ugly motorcycles.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •