VFR VTEC Must Read Throttle Problems - Page 4
Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 46 to 60 of 68

Thread: VFR VTEC Must Read Throttle Problems

  1. #46
    Registered User Array Chumly's Avatar
    Join Date
    Jun 2004
    Location
    Vancouver
    Bike
    Honda & Suzuki
    Hi clempot911,

    A custom map may not be the best way to go because the VTEC transition can be very hard to tune on the dyno and really you want tractability and smoothness not max HP. Most tuners are not as hip as you might hope and few if any understand the VFR VTEC. The downloadable Dynojet VFR VTEC maps make no sense to me and in fact exacerbate the VTEC transition, this does not surprise me because it was probably done quickly and tuned for max HP.

    Tractability IMHO might be best done by identifying the conditions on the street that the engine does not run well and richen up those areas (these days it's rare indeed for any point in the map to be too rich except maybe max throttle).

    There are a few guys on VFRD that have spent a ton of time tuning out exactly those lean-spot tractability conditions, BenSV for one. It’s really not that hard to identify the bad tractability spots and tune them out yourself especially if you read up on it on VFRD. I’ve posted there lots on this subject as have Bensv and others, but I’m not sure how much remains after the crash they had a while ago.

    Bike carbs are actually generally better than bike EFI at metering very small transitional increments, especially with the emissions lean-burn mandates and the fact that bike EFI is not as advanced as auto EFI.

    I did not use dielectric grease for three reasons
    1) the solvents in the Caig DeoxIT may breakdown the grease
    2) I have a lot of faith in Caig DeoxIT
    3) the grease may hold in dirt and may make it harder to keep clean over time

    Admittedly I have not done any tests to prove or disprove this so it’s anybody best guess what the real facts are here Caig DeoxIT alone or Caig DeoxIT with dielectric grease or dielectric grease alone. If I was to use dielectric grease I would be inclined to use it on larger connections that may have dissimilar metals such as grounds and battery terminals and perhaps sparkplug caps.
    Last edited by Chumly; 04-04-2007 at 11:06 PM.

  2. Remove Advertisements
    BCSportBikes.com
    Advertisements
     

  3. #47
    steve tech
    Guest
    Quote Originally Posted by clempot911 View Post
    Steve - I was cruising at a steady speed in a high gear - probably less than 20% throttle, but I have read elsewhere that SV valves have no effect above as little as 4% throttle. I think it's still worth doing them. Yes, the sensors would set a fault code, but probably not if they are still within the expected range.



    I never measured the resistance, but that is easy enough to do. I guess I can carry a can of 'circuit freeze' and spray them when it starts acting up.......wouldn't be the first time I use that trick.



    Yes, DynoJet parts. That's my next step when I do the SVs - disconnect and spray each connector down. Should I apply dielectric grease also? A questionable ground or some resistance in one of the sensor connections to the ECU would certainly explain the odd behavior.



    I bought the shop manual when I bought the bike (I do that for all my bikes - just to know what I'm getting into). I still think that if the values reported by the sensors are within range they will probably not set a fault code. If the ECU sees a short or an open - yes.



    Techron is my friend! I'll run some through there just because it's good preventative maintenance. As for the PCIII,
    I hope I don't have to go that route. From what I understand you really should have a custom map made when you get one, so I'll be dumping another $600 into this.

    Would you believe all my carb'd bikes never had any of these problems? I thought FI would be a lot smoother, but that's not been the case.

    Your issue does not sound like SV adjustment.
    If any sensor is in it's effective working range it will NOT result in a fault code.
    Have you blocked off the pair valves? if not check that the reed valves are not sticking open. (Check as per manual).

  4. #48
    Registered User Array avocet's Avatar
    Join Date
    Mar 2004
    Location
    New West
    Bike
    2002 vfr800a 2003 duc ss1000ds
    i haven't added to this thread, but i think i will throw in my 2 bits now...

    most of this had been discussed, but i will give a big picture of what i have done and how it has effected my bike:

    sync'in the valves... i did find out that the vtec engine is VERY sensitive to vacuum leaks and will cause your bike to jerk and hesitate like hell...

    o2 elim's... tried the home made resistor route and my bike ran like crap... lots of jerking and hesitations. my bike runs fine with a p.c. and o2 sensors plugged in.

    chain and throttle linkage... pretty obvious.

    i found that playing with the p.c. has made HUGE differences with the 7k surge and just off throttle jerkiness. looking at the mixtures on all the maps they go crazy right around 7k. i dialled it out and it has gotten way better. also, i pretty much zeroed out the map under 2k across the board... i was able to feel the difference every time i rode while i was tinkering.
    i also found with certain p.c. settings(on the factory dynojet maps) the vtec transition was sensitive to cold temps... i have seems to have dialed that out... or maybe i am just not riding in the cold as much.

    yes, techron is your friend!!! i guess the fancy 12 point injectors are really sensitve to dirt. i have had major jerkiness go away with one bottle of injector cleaner.

    57,000km, valves never checked. seems fine to me.

  5. Remove Advertisements
    BCSportBikes.com
    Advertisements
     

  6. #49
    clempot911
    Guest
    Quote Originally Posted by steve tech View Post
    Your issue does not sound like SV adjustment.
    If any sensor is in it's effective working range it will NOT result in a fault code.
    Have you blocked off the pair valves? if not check that the reed valves are not sticking open. (Check as per manual).
    I'm actually thinking about bypassing the PAIR system while I'm in there just to see if it makes any difference. Some have said it does, but what I don't understand is how the PAIR valves would make any difference since the O2 sensors are not in the picture any more, so adding air to the exhaust should have no effect.

  7. #50
    steve tech
    Guest
    Quote Originally Posted by clempot911 View Post
    I'm actually thinking about bypassing the PAIR system while I'm in there just to see if it makes any difference. Some have said it does, but what I don't understand is how the PAIR valves would make any difference since the O2 sensors are not in the picture any more, so adding air to the exhaust should have no effect.
    I am talking about checking if the reed valves in the pair system are defective.
    If you pull off the pair valve hose at the solenoid (engine side) there should be no exhaust pulsations with the engine running. If so the reed valves are sticking. This WILL cause a problem!
    I totally agree that if you have the o2 sensor eliminators installed removing the pair system will not do anything.
    I have proved on my bike (working o2 sensors) that the idle is better with the pair system in operation. Please let me know if with the o2 sensors eliminated (your bike) whether the idle increases with the pair connected and drops if you plug off the pair. This way I can prove if the extra idle speed is because of the o2 sensor picking up an excess oxygen signal or if the extra air is just helping the gas flow out of the exhaust.

  8. #51
    clempot911
    Guest
    Quote Originally Posted by steve tech View Post
    If you pull off the pair valve hose at the solenoid (engine side) there should be no exhaust pulsations with the engine running. If so the reed valves are sticking. This WILL cause a problem!
    Please let me know if with the o2 sensors eliminated (your bike) whether the idle increases with the pair connected and drops if you plug off the pair.
    Will do.

  9. #52
    clempot911
    Guest
    Quote Originally Posted by steve tech View Post
    Please let me know if with the o2 sensors eliminated (your bike) whether the idle increases with the pair connected and drops if you plug off the pair. This way I can prove if the extra idle speed is because of the o2 sensor picking up an excess oxygen signal or if the extra air is just helping the gas flow out of the exhaust.
    Had a chance to play with the bike a little today.

    With the oxygen sensor eliminators hooked up the idle went down about 300 RPM with the PAIR port @ the airbox plugged.
    There were no exhaust pulses going back into the airbox @ idle - quite the opposite there was quite a vacuum at the hose.

    My impression was that things did smooth out a little after blocking the PAIR valve, although I can't explain why since it should have nothing to do with the combustion process, all it's doing is injecting air in the exhaust and the 02 sensors are bypassed. Maybe it's just my imagination.

    I made a wiring harness to hook up to the o2 sensors to see what kind of baseline readings I would get because I intend to install a TC Fuel Pressure Regulator and would like to get an idea of how much richer things will be.

    I've read that these things run on the lean side but I was quite surprised to see just how much. I expected the o2 to be lightly below .45 volts but this thing was running in the .20-.30 range. Actually, one sensor would read in the .20's and the other was in the .30's while riding around - that may be a clue if there's some imbalance of the throttles. Perhaps doing the SV's will bring that in closer.

    I'll have to do the SV's and install the FPR and see how it runs.

  10. #53
    Registered User Array Chumly's Avatar
    Join Date
    Jun 2004
    Location
    Vancouver
    Bike
    Honda & Suzuki
    Quote Originally Posted by avocet View Post
    my bike runs fine with a p.c. and o2 sensors plugged in.
    Running the O2 sensors and a PC III at the same time is a mistake. The PCIII will fight the O2 sensor data fed to the ECU and potentially cause problems, email Dynojet if you don't wanna believe.

  11. #54
    Registered User Array Chumly's Avatar
    Join Date
    Jun 2004
    Location
    Vancouver
    Bike
    Honda & Suzuki
    Quote Originally Posted by steve tech View Post
    I have proved on my bike (working o2 sensors) that the idle is better with the pair system in operation. Please let me know if with the o2 sensors eliminated (your bike) whether the idle increases with the pair connected and drops if you plug off the pair. This way I can prove if the extra idle speed is because of the o2 sensor picking up an excess oxygen signal or if the extra air is just helping the gas flow out of the exhaust.
    The change in the idle RPM has nothing to do with the O2 sensors. The ECU does not use the O2 sensors at idle, only at steady state cruise are the O2 sensors used. The engine management system does not act exactly like a modern car’s.

    It’s not a "learning" ECU and the O2 sensors are very often out of the loop (including @ idle) thus the ECU is much more often in open loop mode than not, unlike a modern car’s engine management system in which closed loop occurs more often.

  12. #55
    Registered User Array Chumly's Avatar
    Join Date
    Jun 2004
    Location
    Vancouver
    Bike
    Honda & Suzuki
    clempot911,

    Disabling PAIR will not make any difference outside of the fact that PAIR consumes a small amount of HP (and I mean very small).

    The O2 sensors (i.e. closed loop) are only used at steady state cruise and at no other times.

  13. #56
    Registered User Array Chumly's Avatar
    Join Date
    Jun 2004
    Location
    Vancouver
    Bike
    Honda & Suzuki
    BTW,

    PAIR works by utilizing exhaust vacuum pulsation to draw air into the exhaust manifold.

  14. #57
    Registered User Array Chumly's Avatar
    Join Date
    Jun 2004
    Location
    Vancouver
    Bike
    Honda & Suzuki
    This might interest you guys although it contradicts both Honda Canada and Honda UK.

    Judge for yourself but I think this Australian “top tech specialist” is full of poop as per “the ECU reads the O2 sensor and adjusts fuelling accordingly at ALL times” and thus his claimed effects that PAIR has on the F/A ratio.

    I also think this Australian “top tech specialist” is full of poop as per “it might be worth resetting the ECU”. Why? Because the VFR ECU is not a learning ECU so there is no “resetting the ECU” , outside of the stored fault codes - if any. I don't mean to say that rebooting the ECU as done when you turn the bike off and back on (or in the extreme disconnecting the battery) cannot have its uses, but fixing the lean burn throttle issues would not be one of them.

    As to this Australian “top tech specialist” views on the TPS, it’s plausible but I do not have enough info to know if “the TPS should be adjusted to .6 volts in the throttle closed position”. In any case a PCIII can provide the same net results with ease i.e. “richen the map in the idle/part throttle areas.”

    I disabled PAIR and re-enabled PAIR last year and there was zero difference outside of needing to readjust the idle RPM.

    There are some mods some people are convinced help the VFR is some way or other such as after-market pipes* (basically just make more noise) flapper valve & snorkel mods (basically just make more noise) air box mods and so-called “high-flow” air filters (futile attempts to “increase flow”). These are seat of the pants subjective nonsense!

    **I do not mean a completely new exhaust system from headers on up very few if any do that.
    The guy I spoke with is one of the top tech specialists and informed me that everything I've encountered is typical of the pair valve causing havoc with the o2 sensors. He stated that blocking the pair valve is No. 1 on their VFR tech solutions list and that contrary to popular belief, the ECU reads the O2 sensor and adjusts fuelling accordingly at ALL times and not just for a small segment of the map. He said that the pair valve was a quick solution to achieving Euro 3 compliance. Compounded by the ECU trimming the fuel map when the bike has been cruising/coasting for a set period of time (typical highway riding), this is the cause of the surging, as well as the massive lean out that can occur when decelerating to go around corners (thus the fuel starving issue) and the slight delay in a return to normal fuel metering. I told him that I had previously blocked the pair valve but had noticed little change and therefore unblocked it again. He said that it might be worth resetting the ECU (Not sure what difference this will make) and try it again.

    Apparently No. 2 on their solutions list relates to the TPS...... Honda here in Australia, recommend that if, after blocking the pair valve, there is still slight surging or snatchy throttle response down low, the TPS should be adjusted to .6 volts in the throttle closed position, which will richen the map in the idle/part throttle areas.

    Anyway, Honda (here in Australia) endorse the blocking of the pair valve as a solution to the surging issue and have said that doing so will not in any way impact on the warranty. Apparently the TPS mod requires a test harness and needs to be done by a dealer or Honda Factory Tech. I'm heading out to (re)block the pair valve and go for a ride.....
    http://www.vfrdiscussion.com/forum/i...howtopic=31564
    Last edited by Chumly; 04-24-2007 at 06:26 PM.

  15. #58
    clempot911
    Guest
    Quote Originally Posted by Chumly View Post
    In any case a PCIII can provide the same net results with ease i.e. “richen the map in the idle/part throttle areas.”
    The other even simpler option (or should I say less expensive) is to install the TC Fuel Pressure Regulator. This weekend I removed the PAIR system, kept the Dynojet o2 eliminators, synced the SV's and installed the TC FPR. Took it out for a quick spin, just a few miles so this is anything but conclusive at this point but here's what I noticed:

    1) Did absolutely nothing for the on/off throttle snatch just off idle. Don't know if I was to reset idle or not - their site said it idles smoothly @ 750 RPM..... Mine is set to the stock 1,200. I'll contact them to find out.

    2) Bike has more grunt. No, it's not a liter bike in sheep's clothing but it's pulling better than I ever. Twist the throttle = grin.

    3) VTEC threshold seems more seamless - it's not as 'sudden'.

    4) And MOST IMPORTANT to me, there was absolutely no hesitation or surge in the 4-6K RPM zone. None.

    When the weather gets better I plan on going out for a full tank ride to better evaluate the results. For now all I can say is........I'm finally happy with the way this thing is running.

  16. #59
    Registered User Array Chumly's Avatar
    Join Date
    Jun 2004
    Location
    Vancouver
    Bike
    Honda & Suzuki
    Sounds good!

    Remember the TC Fuel Pressure Regulator is an across the board F/A enriching mod. It’s more like taking a shotgun to a mosquito in that it cannot address a given RPM or TP nor can it lean out the F/A ratio (perhaps not too useful in these days of lean burn).

    For example, the weirdness of the VTEC transition (which can in part be addressed with the PCIII given its ability to focus on any RPM and any TP) is not something the TC Fuel Pressure Regulator can focus specifically on.

    Whether or not the PCIII is more successful for taming the VFR as compared to the TC Fuel Pressure Regulator is an open question, but certainly the PCIII is much more programmable and versatile than the TC Fuel Pressure Regulator, for example:
    - you can override the PCIII’s map so as to increase mileage and tank range with the onboard buttons
    - you can dial in just the trouble spots particular to your individual bike and riding style without affecting the rest of the F/A ratios
    - you can try someone else’s map that may be more successful than the one currently in use
    - you can merge two maps into one
    - it has an “accelerator pump” feature that allows an extra shot of gas when the throttle is twisted quickly
    - you can go the dyno route to (hopefully) optimize you engine to the max

    FWIW it’s been documented on a few VFR websites that it’s quite easy to mod the OEM FPR by adjusting an internal tang, thus avoiding the cost of the TC Fuel Pressure Regulator.

    I might have bought a TC Fuel Pressure Regulator or modded my OEM unit, but at the time the TC Fuel Pressure Regulator was available for the ST1300 but not the VFR.

    The way I figure it all these lame-ass hoops us VFR owners (and the new FZ1) have to jump through are going to become even more common as the EPA cracks down on bike emissions.
    Last edited by Chumly; 04-25-2007 at 07:08 PM.

  17. #60
    clempot911
    Guest
    I completely agree, I took the "shotgun" approach.

    As for the hoops, I don't understand why Honda would design an '02 bike to meet '08 emissions only to end up with drivability issues. I would not have wasted resources to meet that target - in the bike world you can't guarantee that model will even be on the market in 6 years..... and if you make it run poorly you sealed your own fate.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •