BC Sport Bikes Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
whe its cold i turn the choke on and i have to give little gas to start when it fires up it souds like it runs on one cylidner twist of throdle and the seckond one kicks in and then rest the whole things takes 5 sec other then that it runs fine no problem when its warm.... i have new sparg plugs ... so thats not a problem ... what could it be ? could be that the carbs are out of sinc? it idles lil rough but not bad... what should i check what u guys think?
 

·
Registered
Joined
·
2,673 Posts
sounds maybe a bit on the lean side.but as long as its fine after it warms then leave it.does it do it after its warm and you start it up?
 

·
Registered
Joined
·
1,598 Posts
even when u pull the choke in all the way before you fire it?

i've had mind start at -1 C and it's all fine....
maybe take it abck to a shop
 

·
Registered
Joined
·
77 Posts
Discussion Starter #4
dos it only when cold ... cant be lean with the choke on....
 

·
Ridin hard n dirty
Joined
·
4,080 Posts
I had the same bike ....and if i remember it did the same thing....started instantly with the choke but only one or two lit then after a minite everyone else caught up then it ran fine....i drained the carb floats and it fixed the really rough start....but still ran a bit rough till it got warmed up....can't remember if it only had 2 carbs that had a choke circuit....
 

·
Registered
Joined
·
1,598 Posts
^^^ yes, and ............
 
K

·
Guest
Joined
·
0 Posts
lol.. uhh.. Well From my experiences, Carberators never ran nearly as smoothly as FI systems. I dont really like carberated bikes, so I guess im just saying since its carberated, its being rough.
 

·
Registered
Joined
·
6,127 Posts
^ That was a very informative post. LOL

Like J1k said if it doesn't do it when its warmed up I think youre ok. Maybe time to get new plugs???
 
1 - 9 of 9 Posts
Top