BC Sport Bikes Forum banner

1 - 11 of 11 Posts

·
Wanderer of the Wastes
Joined
·
6,817 Posts
Discussion Starter #1
G

·
Guest
Joined
·
0 Posts
I would,

but I only have an empty blue square with an itty bitty white rectangle with 3 pretty geometric symbols in it, up in the left hand corner.:knife
 

·
Resident Banana
Joined
·
2,694 Posts
Ty is looking for fresh meat...:laughing
 

·
Premium Member
Joined
·
11,195 Posts
What problem..........:confused

Sorry can't type more here..... gotta get over to the chat..... :D
 
B

·
Guest
Joined
·
0 Posts
always empty when i'm there, or everyone has "away" next to their name:rolleyes
 

·
Wanderer of the Wastes
Joined
·
6,817 Posts
Discussion Starter #8
blazinr6 said:
always empty when i'm there, or everyone has "away" next to their name:rolleyes
you lie! I was talkin to you in there yesterday!

lol. seriously though, just camp out a while and see who comes in where. if no one is there, it usually isn't long before *someone* joins...and besides, that's the point of this thread,...to make some people aware who may not know to go in there. this way we get some activity happening!

now if only *someone*(adam!) didn't decide to move this thread from GSBC to this 'lesser' forum.

damn the man!
 
B

·
Guest
Joined
·
0 Posts
now if only *someone*(adam!) didn't decide to move this thread from GSBC to this 'lesser' forum.
haha...seriously though, there is no "lesser forum"....dont you just hit the "view new posts" option? thats what i do when i wake up and i get my daily news from every forum - all treated equally:thumbup
 

·
Premium Member
Joined
·
20 Posts
DNAspark99 said:

now if only *someone*(adam!) didn't decide to move this thread from GSBC to this 'lesser' forum.

damn the man!
Moved for relevance. :p

Plus, the forums are like a slow version of chat, but everyone gets to read at their own leisure. Chat was never intended to take away from the forums, and if it comes to that point we'll need to re-evaulate it.
 
D

·
Guest
Joined
·
0 Posts
my chat applete doesen't seem to load, im sure i have java enabled as well, can anyone help me on this one? all i see is a clear box. Im presuming the applet is loading, but its taking forever...
 
1 - 11 of 11 Posts
Top