BC Sport Bikes Forum banner

141 - 154 of 154 Posts

·
Registered
Joined
·
581 Posts
I believe that when it's set to off it gives you max volume for the applicable level all the time. *And when it's activated the volume is decreased slightly for the applicable level and bumps up with ambient noise. That was what I took away from somewhere as I was crawling the net trying to solve this issue atleast. That's why I set it to off. But I may try playing with that setting again to see for myself. Good suggestion, thanks.*
 

·
Registered
Joined
·
581 Posts
Here is the response point I've gotten to with cardo:

*Hi Justin, We are aware of this issue. To solve it for the time being you need to turn up the Mixing volume in the app. In the next firmware update it will get a fix. Sorry for the inconvenience. Thank you for understanding. Best regards


Would anyone have any thoughts on looking over my settings now(that I previously posted in this thread two three responses ago) if there is a 'mixing volume' I've overlooked somewhere? *Thanks.*
 

·
Super Moderator
Joined
·
9,052 Posts
Last week and this week, I have fkd around with a few amps, JBL speakers, and the stock speakers, along with foam earplugs. I literally went out for 2 hours doing 120-130km/hr burns down the #1 for a few miles, adjusting settings on the app, the amp, taking the amp off, bla bla bla. As much as I would love to have the comfort of foam earplugs, it just doesn't work for me. I could "hear" music, but I wouldn't call it entertaining. At max volume it was probably a 10th of the volume of in ear monitors, and shit fidelity. Went for a couple test rides just to test communications, and yeah, i could hear the other person talking, but barely. shipped everything back to Amazon today.

Bench testing, meaning sitting at my desk with both speakers, and listening to the same song over and over, while I adjust settings in the App and the amp, yeah, the JBL's do offer a little more clarity, but certainly not $130 worth. I would put a value of $10 on the improvement. The amp helped, although it only pumps out an additional 8db. It made the music more clear more than it did loud.

JBL Speakers: https://www.amazon.ca/gp/product/B07RJTTXBG/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

UClear Speakers: https://www.amazon.ca/dp/B00RW10WBC/?coliid=I1K569BNG6XIB8&colid=47KC1R40BYQV&psc=1&ref_=lv_ov_lig_dp_it
or on UClear's site: https://www.ucleardigital.com/shop/helmet-audio/powersports/pulse-helmet-speakers/

Topping Amp: https://www.amazon.ca/gp/product/B073SSPCSY/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

Plugfones: https://www.amazon.ca/dp/B00RC301N4/?coliid=IGG6BSHEW8B36&colid=47KC1R40BYQV&psc=1&ref_=lv_ov_lig_dp_it

I bought a pair, and they were super super comfortable with the foam tip. Unfortunatley, I broke them within an hour . Returned. I may buy another pair as a backup when my ears get sore from my custom molded pair toward the end of the day.

Etymotic ER2XR Ear Buds: https://www.amazon.ca/dp/B07NSL5XS5/?coliid=I1BPUYS0VKHHW8&colid=47KC1R40BYQV&psc=1&ref_=lv_ov_lig_dp_it

I have an older version of these, and the fidelity is great. As FOAM seems to be the most comfortable, I paired these with COMPLY brand foam ear tips (highly rated by motorcyclists) and they seal extremely well. Be careful buying COMPLY foam tips as (1) you have to buy a variety pack first to figure out which size fits your ear canals, and (2) they come in 4-5 sizes to fit different diameters of ear buds, and its really confusing looking at the fitting chart.

Back to my custom molded dual driver Hearsmart monitors.
 

·
Registered
Joined
·
581 Posts
What "Issue" is Cardo aware of?
This issue:

*
*As I've mentioned a number of times I find the volume level barely acceptable. What I've come to find is when paired in dmc mode the volume is louder than when unpaired. This is with all volume levels set to max through the unit and the app, with the latest firmware and having done a master reset too. So when my wife and I ride together. I regularly ride off ahead and then I pull over to wait. And I can tell when we unpair and re-pair by my music volume. It noticeably decreases when unpaired and then bumps back up when re-paired. I am often pulled over with my bike turned off, so it is easily noticeable and consistent. Does it every time. If I had the volume when paired available to me all the time, I'd be happy with it. As it is it's kind of frustrating me to know it could be louder but isn't because of some reason I'm either not grasping or the functionality of the system? *Or a glitch in my unit? I have put the description/question to cardo as well and hope to hear something back. If I do I'll update here too. *
My cardo functions like this 100% of the time for me. It's frustrating knowing the unit is capable of putting out a decent volume level that I am never receiving when unpaired. *
 

·
Registered
Joined
·
581 Posts
CDG when you had the jbl's did you activate the extra sound profiles in the app with the qr code/key or whatever it is? *I've been curious about that function/option.*
 

·
Super Moderator
Joined
·
9,052 Posts
CDG when you had the jbl's did you activate the extra sound profiles in the app with the qr code/key or whatever it is? *I've been curious about that function/option.*
Yes I did, they are nothing special, three settings: normal, extra bass, and voice. It didn't amplify anything, just simple profiles , nothing you can't accomplish with the music app you use.
 

·
Registered
Joined
·
581 Posts
Thanks for sharing all the different setups you've been trying. Helps a guy save some time and messing about.*

I did get back to cardo asking about the 'mixing volume' and sent them the screenshots of my settings and this was the last reply I got back:

*Hi Justin, Until the next firmware will be out that is fine in the mean while. Thank you for understanding. Best regards

Atleast they are responsive. I'll be curious to see if it's fixed in the next firmware release.

For now I'm using these Bluetooth earbuds for my radar alerts via the mpow transmitter:

*https://www.amazon.ca/gp/product/B07NW6Z16J/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

And the stock packtalk speakers for comms and music. It's working ok. It is finicky sometimes to get the earbuds in place and sometimes I drop them when removing my helmet. I'm going to try tying a little string between them to prevent that I think. When everything is in place properly I find it comfortable and effective for wind, bike, and road noise dampening. I don't put in eight HR days though, three has been max so far with this setup but have a overnighter lined up which should be fivish HR days of actual riding. *

Overall I'm still quite happy with the cardos. With my new helmet I'm finding the volume levels acceptable overall to loud even at lower speeds. The volume change issue with pairing and un-pairing is more of an annoyance and I would like that extra bit of volume at times when unpaired. It's frustrating because when I turn up the speed a little is when we become unpaired and the volume decreases slightly right at the point when I'd appreciate the full volume.

I guess it is convenient when I'm pulled over waiting as I can instantly tell when we are re-paired due to the bump in volume output. With the antennaes both up the distance is fairly impressive to me. Often we re-pair long before line of sight is achieved. So when I hear that little bump up in volume I can then tell my wife 'heh I'm pulled over just up here, are you stopping or are we continuing?' And know pretty confidently that she received my communication and I'm not just sitting on the side of the road talking to myself like an idiot. Lol.*
 

·
Super Moderator
Joined
·
23,551 Posts
One basic word of advice for Cardos which has proven successful many times now, but is not often second nature or default after using
Sena for so many years ......whenever you get together with peeps, regardless of your saved group/pairings, a clean reeboot of the units
when everyone or both of you are/is there works wonders......don't mess with the app or try to re-pair if you've already paired in the past,
a simple reboot of connected riders at same time seems to solve the issue every time.
 

·
Registered
Joined
·
1 Posts
Cool. So the Bluetooth adaptor for the radar paired as a second phone works flawlessly, no lag? *What detector are you using? *I'm really close to pulling the pin on one myself. Seems foolish not to.

we put on a couple hundred km yesterday with pretty much flawless comms with the packtalks. No re pairing issues, I'm convinced now that was user error. And I've been messing about a bunch with my speaker positioning in my helmet and now have much better volume. My ears are not where the speaker pockets are modded into my helmet. Like I'm an alien or something. I've been riding with plugs the last few days and can hear the comms/music well up to about 60-70mph. After that it's lost to background noise it seems. Might try adjusting my speakers some more still. But maybe I need plugphones or the jbl speakers?
Trying to pair a radar detector with BT transmitter to Cardo Packtalk Slim, while iPhone is paired at same time. I can get devices to pair individually but each device will cancel further use of the other. Happens with multiple headsets from different manufacturers. Very frustrating! Is there any work-around?
 

·
Registered
Joined
·
581 Posts
Best I've figured out and have been running with for awhile now is radar audio out to a Bluetooth transmitter paired with wireless Bluetooth earbuds(cheap Amazon ones) running completely separate from the cardo comms/music. I find this muffles the wind noise just enough for me but certainly nowhere near as much as plugs, but allows me to hear the cardo music and comms still too. This allows radar alerts to be heard instantaneously at any speed while still allowing music and comms up to their useable speeds. I am still having the annoying volume issue. Resets, updates, etc, etc.
 

·
Super Moderator
Joined
·
23,551 Posts
Trying to pair a radar detector with BT transmitter to Cardo Packtalk Slim, while iPhone is paired at same time. I can get devices to pair individually but each device will cancel further use of the other. Happens with multiple headsets from different manufacturers. Very frustrating! Is there any work-around?
I pair my iphone and a BT transmitter for radar detector, works perfect. Only downside, cannot get music from phone and radar detector warnings at same time.

But I can chat via mesh all day and get instant radar warnings flawlessly.

You need to pair phone normal and pair BT transmitter as GPS on channel 2.
 
141 - 154 of 154 Posts
Top