BC Sport Bikes Forum banner

1 - 4 of 4 Posts

·
WHOOOOSSHHHHHH...
Joined
·
711 Posts
Discussion Starter #1
need your help and experience...got a 95 zx600c that i'm having difficulty starting. for the past couple of starts (over past 2 months), the starter would only work if the clutch was pulled in. took it out last week and same thing. decided to take it out today and no luck with the starter....not even turning. so i pull the clutch in and still nothing. thought it was battery, so i jump starting using my car (off of course), but still nothing.

any ideas on why starter is not working? i just can't figure it out, cuz it was fine last week (with clutch in), and since then, bike has just been sitting.
 
D

·
Guest
Joined
·
0 Posts
safety interlock on the clutch. there will be a little switch on the inside of the lever assembly that might be broken.

also, check the interlock on your kick stand.
 
K

·
Guest
Joined
·
0 Posts
Well.. sometimes onmy older bike, when i tried to start it, it wouldnt.. One of the solinoids wires(plug wires) was against my frame, and seemed to stop the starting from starting. There was no break in the wire or anything.. so I duno but that might help heh
 

·
Premium Member
Joined
·
11,195 Posts
Doug's on the right path. There's a switch at the kickstand, the clutch lever and a neutral sensor switch inside the shifting mechanism. They all work together to ensure you can't try to ride away with the kickstand down. Check all the connectors that link those together for grime or corrosion or loose connections as well as grounds and stuff. You can confirm that it's this network of safety nazi nonsense by jumpering to the control terminals of the starter solenoid and seeing if the bike cranks or not. If it doesn't crank then it's your solenoid. But check the wires at the solenoid as well to ensure that all the switches are running power to the connections.
 
1 - 4 of 4 Posts
Top