BC Sport Bikes Forum banner

1 - 6 of 6 Posts

·
lover of twins
Joined
·
6,070 Posts
Discussion Starter #1
has anyone else noticed that when you type out a post the text just goes on forever off the edge of the box and it no longer automatically returns to the next line? it's annoying as hell and makes it a challenge if you need to go back and edit stuff. you need to manually hit return to get text to jump to the next line. for example in typing this, all of this text is on one line and i have to use the scroll bar to be able to see the first word in this post. should the editor not automatically retun to the next line once the text reaches the edge of the text/post box? you also can't resize the width of the text box any more, only the height.
 

·
Administrator
Joined
·
316 Posts
hey there!

Ive tested this on my end, and its a bug. Ive escalated the issue to the tech department for a fix. thanks for letting us know. :)

case # 2004848

~Shane
 

·
Registered
Joined
·
3,410 Posts
Have the same issue for about as long (only for new message. If I edit my reply then it works fine somehow) So annoying. It all worked fine before, and then it just started happening.











I also have a different issue as of today.
When I press ENTER to get to the new line, text just keeps going in the same top line. I can press enter 20 times, nothing will show in the dialog box, but if I submit the reply, there will be 20 empty lines.



So annoying.

See what I mean?


06-13-2016 3-27-34 PM.jpg
 

·
Administrator
Joined
·
316 Posts
test

the enter button is working now in advanced reply, but not in quick reply, just tested it.

as for the original issue, its solved. but now there is a new issue. ill bump it up to tech again.

case # 2004848

~Shane
 
1 - 6 of 6 Posts
Top